Заголовок

кросспостЫ

Previous Entry Share Next Entry
Django 1.3
dn010989kaa

Originally published at Андрей Костенко. Please leave any comments there.

При настройке локально одного из проектов я заметил, что pip по зависимостям ставит Django версии 1.3.

Как оказалось django 1.3 вышел. Перевел на него Visamap. Кроме нескольких мелких DeprecationWarning’ов все взлетело и заработало.


Comments Disabled:

Comments have been disabled for this post.

?

Log in

No account? Create an account